Stacks - Issue with Stacks SSL certificate – Incident details

Issue with Stacks SSL certificate

Resolved
Major outage
Started 4 months agoLasted 21 minutes

Affected

Stacks App

Operational from 11:53 AM to 12:14 PM

Authentication

Operational from 11:53 AM to 12:14 PM

AI Transaction Matching

Operational from 11:53 AM to 12:14 PM

Background Sync

Operational from 11:53 AM to 12:14 PM

Workspace

Operational from 11:53 AM to 12:14 PM

Other

Operational from 11:53 AM to 12:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Certificate was rotated and a new one is deployed. We are monitoring the current state.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.