Stacks - Issue with Excel Assistant Add In – Incident details

Issue with Excel Assistant Add In

Resolved
Major outage
Started 7 months agoLasted about 5 hours

Affected

Stacks Excel Assistant

Major outage from 4:02 PM to 8:49 PM, Operational from 4:51 PM to 8:49 PM

Authentication

Major outage from 4:02 PM to 4:51 PM, Operational from 4:51 PM to 8:49 PM

Records Upload

Major outage from 4:02 PM to 4:51 PM, Operational from 4:51 PM to 8:49 PM

Sync Sheets

Major outage from 4:02 PM to 4:51 PM, Operational from 4:51 PM to 8:49 PM

Other

Major outage from 4:02 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    Availability of Excel Assistant is now restored. We will continue to monitor while Microsoft continues their recovery.

  • Identified
    Identified

    Microsoft identified the issue and planning a mitigation actions.

  • Investigating
    Investigating

    Due to unavailability of Microsoft Office host appsforoffice.microsoft.com, Excel Assistant Add In could not be used. We are monitoring the issue.