Stacks - Unable to login to Stacks workspace – Incident details

Unable to login to Stacks workspace

Resolved
Major outage
Started 12 days agoLasted 26 minutes

Affected

Stacks App

Major outage from 4:02 AM to 4:28 AM

Authentication

Major outage from 4:02 AM to 4:28 AM

AI Transaction Matching

Major outage from 4:02 AM to 4:28 AM

Background Sync

Major outage from 4:02 AM to 4:28 AM

Workspace

Major outage from 4:02 AM to 4:28 AM

Other

Major outage from 4:02 AM to 4:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Issue traced to database connectivity, availability has been restored.

  • Investigating
    Investigating
    We are currently investigating this incident.