Stacks - Some AI Transactions Matching stuck – Incident details

Some AI Transactions Matching stuck

Resolved
Major outage
Started 14 days agoLasted 3 days

Affected

Stacks App

Major outage from 12:24 PM to 8:24 AM

AI Transaction Matching

Major outage from 12:24 PM to 8:24 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Some AI Transactions Matching runs got stuck in the middle of matching.