Stacks - Stacks ERP Sync database degraded – Incident details

Stacks ERP Sync database degraded

Resolved
Degraded performance
Started 27 days agoLasted 1 day

Affected

Stacks App

Degraded performance from 1:00 PM to 10:00 PM

AI Transaction Matching

Degraded performance from 1:00 PM to 10:00 PM

Background Sync

Degraded performance from 1:00 PM to 10:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Due to increased load for month-end close, our ERP Sync data is seeing performance degradation. We have identified the source of issues and working to increase our capacity and to address the performance issues.