Stacks - Stacks ERP Sync Database Performance degradation – Incident details

Stacks ERP Sync Database Performance degradation

Resolved
Degraded performance
Started 25 days agoLasted about 5 hours

Affected

Stacks Website

Operational from 10:00 AM to 2:58 PM

Stacks App

Degraded performance from 10:00 AM to 2:58 PM, Operational from 10:00 AM to 2:58 PM

Authentication

Operational from 10:00 AM to 2:58 PM

AI Transaction Matching

Degraded performance from 10:00 AM to 2:58 PM

Background Sync

Degraded performance from 10:00 AM to 2:58 PM

Workspace

Operational from 10:00 AM to 2:58 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Stacks has observed performance degradation of our database due to the month-end close related activities. We have identified the rootcause and are working on resolving the bottlenecks and scaling up our databases by working with our provider.